Bienvenue sur le site du Clan des Officiers !

Guest Image

Si vous appréciez le contenu de notre site nous vous invitons à vous inscrire. Vous pourrez ainsi participer aux nombreuses discussions de notre forum. Pour échanger avec plus de 1900 passionnés de jeux sur thème de seconde guerre mondiale quelques secondes suffisent !

La page d'inscription est disponible ici.

Après votre inscription il est vivement recommandé de poster un message de présentation dans le forum des nouveaux arrivants. Cela nous permets de connaître le profil des personnes qui nous rejoignent. Une présentation de qualité, sur le fond comme sur la forme, est indispensable si vous souhaitez accéder à notre serveur audio, lieu de rencontre de nombreux joueurs francophones pour nos parties en réseau. Ce premier contact par écrit est aussi nécessaire si vous souhaitez rédiger d'autres messages.
 
Lors de votre inscription, le choix de votre pseudo et de votre image de profil (avatar) doivent être conformes à notre charte sous peine de suppression immédiate. Il est notamment interdit d'utiliser des pseudos ou des images de profil (avatars) de soldats d'un pays de l'Axe.
 
Ce message et les bannières publicitaires n'apparaissent plus pour les inscrits.


Tercio

L'édition de missions solo : aides et tuto ?

5 messages dans ce sujet

Bonjour à tous,

Je souhaiterais m'essayer à l'édition de missions solo (peut-être pour Offikrieg, histoire de me faire bien voir ici B)). Malheureusement, la plupart des liens en français cités dans le topic Liens utiles pour les modeurs et créateurs de cartes semblent HS. J'avais toutefois récupéré il y a longtemps un tuto réalisé dès 2003, c'est actuellement ma seule source d'information. J'ai donc quelques questions encore très génériques :

  • L'éditeur de cartes a t'il fait l'objet de mises à jour au fil des sorties des extensions ? J'ai l'impression que non, mais je préfère en être sûr...
  • Quels sont les tutoriels en français aujourd'hui disponibles ? Je pense que depuis 2003 d'autres tuto sont sortis et que certains se sont affirmés comme des valeurs sûres.
  • A défaut de la langue de Voltaire, le Saint-Graal existerait-il en Anglais (mais pas en Croate ou en Russe svp :huh:)

Soyez certains que d'autres questions viendront ultérieurement...

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Tercio,

 

  • La version de l'éditeur dont je dispose est la 1.3.

1496154376-bk-editor-1-3.jpg

J'ai souvenir d'une version 1.4, mais s'agissait-il du Game.exe ou MapEditor.exe, je n'en suis plus certain. :sorry: Quelqu'un d'autre pourra probablement donner une réponse à ce doute.

  • Pour des tutoriels en Français, regardes sur le site 39-45 Stratégie, rubrique .../Blitzkrieg/Ressources pour être plus précis. Deux tutoriels au format .pdf sont disponible sur ce lien. J'ajoute que nombre de joueurs ici ont tenté l'expérience du mapping et qu'ils pourront donc également t'apporter des réponses.
  • Toujours actif, l'incontournable site : Legacy of Blitzkrieg. Tu y trouveras de très nombreuses ressources pour BK.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est bien le mapeditor.exe v1.4 qui d'ailleurs est incontournable pour avoir accès à certaines unités de MK (principalement les avions si ma mémoire ne calanche pas trop) et de pas mal d'autres mods.

Et Mogwaii a raison, Legacy of BK (qui fait partie de BK mapshop ) est la référence pour quelqu'un cherchant à créer des cartes, et dans BK mapshop tu trouveras le Boltz's Memo, j'avais également uploadé pas mal de tutoriaux venant de BK portal et posté un lien quelque part dans une discussion sur ce forum mais tu les retrouveras plus facilement là-bas.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour vos réponses les gars !

Effectivement, je viens de voir la version 1.4 du mapeditor est celle fournie avec les extensions Rolling Thunder et Burning Horizon. Donc j'ai tout ce qu'il faut.

Je vais étudier vos liens. ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'avais jamais fait attention, et dans Anthology la version 1.4 est bien avec BH-RT mais BK1 n'a que la version 1.3 :blink:

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant