Jump to content

Bienvenue sur le site du Clan des Officiers !

Guest Image

Si vous appréciez le contenu de notre site nous vous invitons à vous inscrire. Vous pourrez ainsi participer aux nombreuses discussions de notre forum. Pour échanger avec plus de 2000 passionnés de jeux sur thème de seconde guerre mondiale quelques secondes suffisent !

La page d'inscription est disponible ici.

Après votre inscription il est vivement recommandé de poster un message de présentation dans le forum des nouveaux arrivants. Cela nous permets de connaître le profil des personnes qui nous rejoignent. Une présentation de qualité, sur le fond comme sur la forme, est indispensable si vous souhaitez accéder à notre serveur audio, lieu de rencontre de nombreux joueurs francophones pour nos parties en réseau. Ce premier contact par écrit est aussi nécessaire si vous souhaitez rédiger d'autres messages.
 
Lors de votre inscription, le choix de votre pseudo et de votre image de profil (avatar) doivent être conformes à notre charte sous peine de suppression immédiate. Il est notamment interdit d'utiliser des pseudos ou des images de profil (avatars) de soldats d'un pays de l'Axe.
 
Ce message et les bannières publicitaires n'apparaissent plus pour les inscrits.


Sign in to follow this  
Armée des ombres

Les bugs et autres problèmes

Recommended Posts

SalutAfin de continuer les niveaux solo et le multi. J'ai essayé de réinstaller Sniper élite sur mon nouveau PC, résultat: impossible d'installer le jeu, il me met un message d'erreur.Dur dur :good:

Share this post


Link to post
Share on other sites

Aïe, un coup dur ADO :(J'ai pu lire sur les forums que Sniper Elite est capricieux sur Vista: certains ne rencontrent aucun soucis alors que d'autres ont le même problème que toi... A priori aucune solution connue! :good: As-tu essayé de le lancer en mode de compatibilité XP par hasard?

Share this post


Link to post
Share on other sites

Aïe, un coup dur ADO ^_^ J'ai pu lire sur les forums que Sniper Elite est capricieux sur Vista: certains ne rencontrent aucun soucis alors que d'autres ont le même problème que toi... A priori aucune solution connue! :good: As-tu essayé de le lancer en mode de compatibilité XP par hasard?

Salut SukhoiLe problème c'est que j'ai XP SP2 ?, le même que mon ancien PC, je ne comprend pas :)

Share this post


Link to post
Share on other sites

Salut SukhoiLe problème c'est que j'ai XP SP2 ?, le même que mon ancien PC, je ne comprend pas :)

Tiens original! T'as une config trop puissante ou alors ton lecteur dvd est trop rapide... :good:

Share this post


Link to post
Share on other sites

Salut c'est un problème de lecture tout simplement je pense...Donc soit ton cd est super rayé ou sale et dans ce dernier cas tu le nettoies. :DSinon, tu peux toujours essayer de faire une image disque (avec Alcohol par exemple) pour l'installer puis après soit tu pourras le lancer avec le disque soit.... un petit .exe pas très légal mais vu que t'as le cd ce n'est pas interdit! :good:

Share this post


Link to post
Share on other sites

Bonne nouvelle ça marche. Mais je m'y suis pris à 3 fois.j'ai fait un essai en multi, c'est ok.Merci Sukhoi pour les infos, je pense effectivement que c'est un problème de lecture. :good:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...