Jump to content

Bienvenue sur le site du Clan des Officiers !

Guest Image

Si vous appréciez le contenu de notre site nous vous invitons à vous inscrire. Vous pourrez ainsi participer aux nombreuses discussions de notre forum. Pour échanger avec plus de 2000 passionnés de jeux sur thème de seconde guerre mondiale quelques secondes suffisent !

La page d'inscription est disponible ici.

Après votre inscription il est vivement recommandé de poster un message de présentation dans le forum des nouveaux arrivants. Cela nous permets de connaître le profil des personnes qui nous rejoignent. Une présentation de qualité, sur le fond comme sur la forme, est indispensable si vous souhaitez accéder à notre serveur audio, lieu de rencontre de nombreux joueurs francophones pour nos parties en réseau. Ce premier contact par écrit est aussi nécessaire si vous souhaitez rédiger d'autres messages.
 
Lors de votre inscription, le choix de votre pseudo et de votre image de profil (avatar) doivent être conformes à notre charte sous peine de suppression immédiate. Il est notamment interdit d'utiliser des pseudos ou des images de profil (avatars) de soldats d'un pays de l'Axe.
 
Ce message et les bannières publicitaires n'apparaissent plus pour les inscrits.


Sign in to follow this  

Recommended Posts

Salut tout le monde mon probleme est le suivant j'ai recu un nouvelle ordinateur et réinstalle donc IL-2 sturmovik 1946 avec tout le nécessaire (patch4.08,pack d'avion piloter par l'IA) et c'est la ou se situe mon probleme le jeux est maintenant en Anglais alors c'est normal ou je peut faire une manip pour qu'il soit en Francais ?? merci d'avance pour vos réponses.JOYEUSES FÊTES A TOUS

Share this post


Link to post
Share on other sites

je ressort le topic :fete: est ce que c'est normal que le menu principal et le menu des touches soit en anglais ?? et je voulait savoir ou télécharger le mod son ou il y a les grincement d'ailes

Share this post


Link to post
Share on other sites

merci je connait ce site mais je ne sais pas qu'elle sound mod prendre et j'ai télécharger le mod french de AAA mais mon jeux reste pareille :fete:

Share this post


Link to post
Share on other sites

telecharge celui que je viens de t'indiquer et extrais le dans ton jeu, il n'y a rien à supprimer, juste à remplacer :fete:

Share this post


Link to post
Share on other sites

alors j'ai bien remplacer les fichiers,mais le menu principal,le menu de changement de touche et les action en jeux reste en anglais :fete: .

Share this post


Link to post
Share on other sites

Bah la je vois pas désolé, mais c'est tres comprehensible en anglais (surtout pour un bilingue :fete: ) Il n'y a qu'a reinstaller ton jeu

Share this post


Link to post
Share on other sites

je le réinstalle plusieurs fois sa n'a rien changer pas grave ... mais une autre question mon IL-2 est en 4.08m je voudrait le mettre en 4.09 mais il parait qu'il y a des probleme dessus :fete:

Share this post


Link to post
Share on other sites

Ha oui il marche pas sur la plupart des serveurs hyperlobby mais c'est pas un bug c'est juste que ils sont resté à la version 4.08. De toute façon il existe un petit utilitaire qui permet de switcher rapidement entre une version 4.08 moddée ou non et une 4.09 moddée ou non.

Share this post


Link to post
Share on other sites

Ha oui il marche pas sur la plupart des serveurs hyperlobby mais c'est pas un bug c'est juste que ils sont resté à la version 4.08. De toute façon il existe un petit utilitaire qui permet de switcher rapidement entre une version 4.08 moddée ou non et une 4.09 moddée ou non.

Voici le lien pour télécharger le-dit switcher, très utiles avec tous ces mods lâchés un peu partout ...http://allaircraftarcade.com/forum/downloa...m_to_4_09bm.exeUne fois téléchargé, il suffit de le dézipper dans un dossier quelconque sur C ( ou ailleurs d'ailleurs ) mais pas la peine de le mettre dans le répertoire du jeu. Le switch se présente alors sous la forme d'un dossier avec 4 fichiers .exe zippés : -Mod 4.08 no mod -Mod 4.08 moddé -Mod 4.09 no mod -Mod 4.09 moddéIl suffit ensuite de double-cliquer sur la version désirée et le fichier se dézippe dans ton jeu et remplace 2 fichiers ( répondre "oui à tous" ) déterminant la version. Ca prend 5 secondes et fonctionne très bien.Ce petit switcher est très utile car sur HyperLobby on trouvve des serveurs en 4.08 et maintenant des 4.09 acceptant ou pas les mods...

Share this post


Link to post
Share on other sites

a super sa merci beaucoup juste pour savoir le sound mod 9.3 s'installe bien dans E:\Program Files\Ubisoft\IL-2 Sturmovik 1946 ??

Share this post


Link to post
Share on other sites

normalement ce que tu as chargé est un .exe il te suffit donc de double cliquer dessus , il va te demander ou l'installer tu entreras la destination de ton jeu et ca va se faire tout seul.Si une fenetre dos apparait (me rappelle plus si il y en a une) tu suis les instructions.

Share this post


Link to post
Share on other sites

pour savoir dans le mod french il y a un executeur (.exe) ou juste les fichiers ???

Edited by Major421

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...