Jump to content

Bienvenue sur le site du Clan des Officiers !

Guest Image

Si vous appréciez le contenu de notre site nous vous invitons à vous inscrire. Vous pourrez ainsi participer aux nombreuses discussions de notre forum. Pour échanger avec plus de 2000 passionnés de jeux sur thème de seconde guerre mondiale quelques secondes suffisent !

La page d'inscription est disponible ici.

Après votre inscription il est vivement recommandé de poster un message de présentation dans le forum des nouveaux arrivants. Cela nous permets de connaître le profil des personnes qui nous rejoignent. Une présentation de qualité, sur le fond comme sur la forme, est indispensable si vous souhaitez accéder à notre serveur audio, lieu de rencontre de nombreux joueurs francophones pour nos parties en réseau. Ce premier contact par écrit est aussi nécessaire si vous souhaitez rédiger d'autres messages.
 
Lors de votre inscription, le choix de votre pseudo et de votre image de profil (avatar) doivent être conformes à notre charte sous peine de suppression immédiate. Il est notamment interdit d'utiliser des pseudos ou des images de profil (avatars) de soldats d'un pays de l'Axe.
 
Ce message et les bannières publicitaires n'apparaissent plus pour les inscrits.


Sign in to follow this  
blackswan

Envi de pleurer

Recommended Posts

Bonjour à tousVoilà je viens de terminer l'article de Cybère stratège concernant CMBN et suis très heureux que Battlefront remette le paquet en Normandie, yeeees !Mais voilà, je viens de télécharger la demo via leur site ! J'installe et tente une partie et là ben galère ça lague, mais copieusement, alors je baisse, bon c'est mieux mais je me retrouve avec les même graphisme des débuts...!J'aimerai comprendre ai-je une machine qui ne convient pas ? Core i7-2670QM, AMD RADEON HD 6650M, 1 GB VRAM, 4GB DDR3.Parce que pour pouvoir afficher les screens (en jeu) vu sur le forum faut avoir une sacré bécane non ?De plus la démo est bancale parfois fonctionne, parfois très mal, parfois pas du tout ! Bref je vois que tout le monde se réjouis de ce jeu mais où est le plaisir avec tant de déconvenues...dois-je acheter ?Alors je pleure en me disant que ce jeu ben... c'est pas pour moi ! Bouuuuh

Share this post


Link to post
Share on other sites

Bonjour,A première vue tu possèdes un processeur un peu faible pour CMBN. 2,2 Ghz c'est peu.Avec quelle résolution joues tu ?Tes pilotes sont ils tous à jour ?Enfin quel ton système d'exploitation : XP ou Seven ? 32 ou 64 bits ?

Share this post


Link to post
Share on other sites

Pour la résolution j'avais mis tout à fond (comme pour Skirym), mes pilotes sont à jour, système d'exploitation Seven et 64 bits... voilà, merci pour ta réponse rapide, mais je crois qu'en effet ce jeu est tout de même gourmand ! Il faut se faire une raison parfois.

Share this post


Link to post
Share on other sites

Résolution à fond ?Joues tu en 1680*1050 ou plus ?DirectX 9 est à jour ?Le plus étrange, c'est que ton processeur est un 4 cores à 2.2 GHz, mais qui peut aller jusqu'à 3 GHz avec le turbo boost. Or CMBN fonctionne sur un cœur. Donc ça devrait bien passer.Y aurait il une fonction d'économie d'énergie qui ralenti la fréquence du processeur pour prolonger la batterie ?

Share this post


Link to post
Share on other sites

La vache je suis parti d'une question relativement simple et avec laquelle j'attendais une réponse somme toute tout aussi simple...et me voilà à trembler à chacun des tes posts..... :Salut: lol, en fait je me rends compte qu'il ni a pas que mon pc qui a des lacunes !Lorsque je dis "tout à fond" c'est en rapport aux options proposées dans CMBN car dans d'autre jeux je peux monter plus haut, pour ta dernière suggestion je suis en usage normal (pas d'éco d'énergie)!Sinon j'ai plutôt l'impression que la démo proposée est elle instable dans le sens ou le temps de réaction des sélections d'option coché en interface met un temps fou pour être pris en compte. De plus je voulais te faire un imprime écran système de mes options choisies (antialasing, résolution etc) et voilà que le résultat n'est que celui de mon fond d'écran de mon bureau :( .Bon je te remercie CROM pour ton aide, sincèrement, ne perd plus ton temps , je pense que le jeu est plus stable lui ! Je tâcherai de te tenir au courant si le jeu fonctionne mieux que cette démo au V1.00Merci encore à toi.Blackswan

Share this post


Link to post
Share on other sites

Re,T'inquiètes pas pour mon temps.Dans ton dernier message une ligne a attiré mon attention :Sinon j'ai plutôt l'impression que la démo proposée est elle instable dans le sens ou le temps de réaction des sélections d'option coché en interface met un temps fou pour être pris en compte.Aurais tu coché la case concernant les cartes ATI et le curseur de souris? Les termes exacts ne me reviennent pas en mémoire et je suis loin de mon PC. Ceci pourrait expliquer cela.Quant au jeu il est identique à la démo. Si cette dernière passe mal, tu n'auras pas mieux avec le jeu.Enfin, pense à baisser l'antialiasing et les ombres. Ça prend énormément de ressources et donc ralenti le jeu.Pour la capture d'écran, ce n 'est pas possible avec la touche de ton clavier. Il te faut un programme tiers du genre Fraps.

Share this post


Link to post
Share on other sites

Ce sont plutôt des menu déroulants que des cases à cocher.Tu es équipé d'une carte graphique ATI, donc du dois choisir "désactivé" dans l'option "Compatibilité du clic gauche". C'est la dernière de la liste des options du jeu.Passe aussi l'option "Processus de haute priorité" sur "désactivé".Et désactive la synchronisation verticale. En dernier ressort tu peux passer les options 3D (modèle et texture) en mode "le plus rapide".Enfin dis nous tout.

Share this post


Link to post
Share on other sites

Bon me revoilà, donc j'ai tout fait "comme il a dis lui" ! C'est relativement fluide (donc jouable), mais alors le graphisme pas jojo. Faut zoomer au plus près pour commencer a avoir des textures représentant de l'herbe, l'enrober des routes, des haies ou murets. Ben voilà nous aurons fait le max je pense, sinon pour le système imprime écran c'est ok j'ai bien enregistré mes images cependant dois-je passer par ImageShack (par exemple) pour l'adresse URL ?

Share this post


Link to post
Share on other sites

Aaah! C'est pas une trop mauvaise nouvelle.Maintenant dans le feu de l'action tu auras pas le temps d’admirer les textures. :PPour afficher les images dans le forum il faut en effet insérer le lien URL donné par imageshack.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...