Aller au contenu

Avis aux visiteurs réguliers non inscrits sur le forum

Vous pouvez à présent profiter de votre compte Microsoft (Hotmail), Google (Gmail) ou Twitter pour vous inscrire beaucoup plus facilement et rapidement sur notre site. Cliquez sur Connexion, en haut à droite de l’écran, pour vous connecter sans passer par les étapes de création de compte du forum.

ConnexionCdO-Twitter-Google-Microsoft.pn

Bienvenue sur le site du Clan des Officiers !

Guest Image

Si vous appréciez le contenu de notre site nous vous invitons à vous inscrire. Vous pourrez ainsi participer aux nombreuses discussions de notre forum. Pour échanger avec plus de 2000 passionnés de jeux sur thème de seconde guerre mondiale quelques secondes suffisent !

La page d'inscription est disponible ici.

Après votre inscription il est vivement recommandé de poster un message de présentation dans le forum des nouveaux arrivants. Cela nous permets de connaître le profil des personnes qui nous rejoignent. Une présentation de qualité, sur le fond comme sur la forme, est indispensable si vous souhaitez accéder à notre serveur audio, lieu de rencontre de nombreux joueurs francophones pour nos parties en réseau. Ce premier contact par écrit est aussi nécessaire si vous souhaitez rédiger d'autres messages.
 
Lors de votre inscription, le choix de votre pseudo et de votre image de profil (avatar) doivent être conformes à notre charte sous peine de suppression immédiate. Il est notamment interdit d'utiliser des pseudos ou des images de profil (avatars) de soldats d'un pays de l'Axe.
 
Ce message et les bannières publicitaires n'apparaissent plus pour les inscrits.


Maxander

Gros souci depuis la 1.2.6

Messages recommandés

Salut à tous les pilotes!

Je ne sais pas de votre côté comment ca se passe mais pour moi la 1.2.6 est un véritable fiasco.

J'ai eu une chutede FPS monstre mais beaucoup plus incapacitant, j'ai une sorte de latence avec le clavier/souris/joy.

Je m'explique, En vol pour changer la vue et passer sur les différants modes (F1, F2 ...) entre le moment où j'appuie sur la touche et le moment ou la vue change effectivement il y a un délai totalement aléatoire allant de 1 à 5 secondes. Idem pour toutes les touches du clavier et du joy, autrement dit c'est injouable...

J'ai désinstallé puis réinstallé le jeu en 1.2.5 et aucun souci, les ennuis viennent bien de la 1.2.6...

Vous avez une idée pour régler le problème? Ou un petit post sur le fofo d'ED s'impose? :huh:

Modifié par Maxander

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Max,

Donnes nous le détail de ta configuration.

Au niveau hardware mais aussi software (surtout si tu as des programmes qui tournent en tache de fond genre antivirus ou autre).

Il est sûr que cette version a amené pas mal de souci (il suffit de contempler sur le forum officiel les messages en rapport).

D'ailleurs depuis cette mise à jour nous avons eu quelques déboires lors de nos parties multi.

Et pas plus tard qu'hier soir avec Cepu (qui a soit dit en passant une sacré config)...

Mais concentrons nous sur tes problèmes Max.

En attendant de te lire.

Partager ce message


Lien à poster
Partager sur d’autres sites

The 4 R's of fixing 1.2.6 crashes : RAM / Repair / Rename / Reinstall

La méthode des 4 "R" pour régler les plantage de la version 1.2.6 : RAM / Réparer / Renommer / Réinstaller.

Cette méthode semble régler 90% des problèmes rencontrées depuis la sortie de la version 1.2.6 de DCS.

- RAM : passer en 64 bits avec au mini 6 Go de RAM.

- Lancer une réparation du jeu via l'utliltaire intégré et accessible par le menu démarrer.

- Renommer le dossier DCS dans Utilisateurs/.../parties enregistrées/DCS et relancer le jeu (pour recréer ce dossier DCS).

- Enfin réinstaller (en ayant au préalable viré le dossier DCS - voir ci-dessus). Attention vos réglages seront effacés.

source.

Partager ce message


Lien à poster
Partager sur d’autres sites

S'il faut tout réinstaller ( à partir des fichiers 1.2.6 ) , en supprimant les répertoires éventuellements laissés après la désinstal. , les 2 et 3 me semblent inutiles ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu lances la procédure désinstallation/réinstallation, le point 3 est très utile.

Il te permettra (à condition d’avoir fait les enregistrements nécessaires) de récupérer tes profils de périphériques après l'installation.

Le point 2 n'ayant en effet aucun intérêt.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à tous les deux de vous interesser à mon cas premièrement. :)

Alors pour la config j'ai

- Proco : I5-760 @2.80

- CG : MSI Gtx 560

- 8Go de RAM

Je ne pense pas que le hardware pose souci, coté software j'ai Avast!, Steam et Dropbox.

J'ai téléchargé les deux versions, j'ai les anciens dossiers d'install de la 1.2.5 et ceux de la 1.2.6, et actuellement je suis en train de faire une désinstall/réinstall en ayant supprimé le dossier DCS dans "Saved Games"

Partager ce message


Lien à poster
Partager sur d’autres sites

Il suffit peut-être que de sauvegarder les profiles de chaque avion avec la fonction sauvegarder , quand on est dans l'interface contrôle , c'est peut-être mieux pour réimporter avec import , une fois

la nouvelle instal. . Je veux dire plus sûr qu'un copier coller .

Partager ce message


Lien à poster
Partager sur d’autres sites

Il faut sauvegarder le profil de chaque périphérique pour chaque avion. Ça en fait...

Mais à voir pour la copie.

Car il peut y avoir eu des changements de configuration de touches du fait des développeurs.

Pour Maxander, il lui a suffit de désactiver le retour de force pour voir disparaitre son souci de latence. Mais du coup il a perdu l'effet du retour de force de son Sidewinder.

Partager ce message


Lien à poster
Partager sur d’autres sites

D'ailleurs Max les réponses sur le fofo officiel ne t'avancent pas plus... :(

Je me suis souvenu de ce message (suite aux déboires de Cepu avec son joy et le soft de Logitech) : Controller Sampling rates

Rien n'empêche d'essayer. Par contre fais des sauvegardes au préalable.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vais tester ça Cromounet.

J'ai trouvé une autre personne qui a le même problème avec le même Joy mais aussi d'autres personnes chez qui ca marche...

Topic sur le forum d'ED : http://forums.eagle.ru/showthread.php?t=113470&

Modifié par Maxander

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors un retour sur la fréquence de réponse du joy ?

Sinon j'avais bien vu ton post chez ED.

Raison de ma remarque :

D'ailleurs Max les réponses sur le fofo officiel ne t'avancent pas plus... :(

;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Investi plutôt dans un Thrusmaster T-16000M , pas de retour de force ( mais ça sert à rien ) même philosophie que le microsoftmais 100 fois plus pécis et inusable et pas cher ! Demande à Crom , il en a un aussi !

Partager ce message


Lien à poster
Partager sur d’autres sites

Je plussoie pour le T16000.

Mais à condition, si il y a passage dans le futur sur du A-10C, de prévoir l'acquisition d'un complément au clavier.

Un HOTAS restant le plus approprié...

Au fait Hamtaror, as tu reçu la RAM ? Pour quel résultat ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je poste ici les recommandations données sur le forum de ED à propos des plantages liés à la biblio c++.

*) Pour ceux sous Windows 8, essayez de lancer DCS en compatibilité Windows 7 avec droits administrateur.

*) Pour ceux sous Windows 7 (mais aussi sous Windows 8), essayez une réinstallation/réparation de la biblio c++ à cette adresse : http://www.microsoft.com/en-us/download/details.aspx?id=14632

Bien entendu les OS concernés doivent être en 64 bits.

il y a la même biblio pour OS en 32 bits à cette adresse : http://www.microsoft.com/en-us/download/details.aspx?id=5555

*) Une réparation de l'installation de DCS via le menu programmes/DCS peut également être effectuée.

Ce qui est bizarre, c'est que ces soucis ont apparu cette semaine après le "Tuesday patch".

Les mises à jour (fort nombreuses d'ailleurs) de Windows ce mardi 11/9 auraient elles brisées quelque chose dans DCS ?

A suivre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Moralité : ne jamais faire de mise a jour windows !!

Tout ce qui nous concerne en maj. est fait par nos soft préférés , wargame , simu... par le biais de leur prore maj.

Chaque fois que j'en ai fait pour win7 , j'ai eu des problèmes et impossible de revenir en arrière , donc j'ai vite arrété .

Et je suis toujours embété avec catatyst qui refuse de se lancer ( après une mis à jour windows justement ) et impossibilité de réparer ! Met un message d'erreur quand je change les drivers ATI et arrète le processus .Heureusement ils ont quand même été installé !

J'aurai la mémoire que lundi .

Partager ce message


Lien à poster
Partager sur d’autres sites

Et donc Hamtaror, tu voleras avec nous mercredi... ^_^

A propos du vol de mercredi dernier et des soucis rencontrés par certains pilotes.

Il semble que ce soit lié aux communications entre votre avion et l'ATC/ground crew/...

D'après le forum officiel, il faut attendre que l'autre communiquant vous ai répondu avant de jouer à nouveau avec les com. Sinon plantages.

A tester et vérifier.

Le serveur ne serait pas concerné. Seulement les clients.

Donc il va falloir user de patience. Dans le jeu et pour la sortie de futurs patchs correcteurs... :rolleyes:

source.

Pour Maxander, il semblerait que seuls certains aéronefs soirent concernés : http://forums.eagle.ru/showpost.php?p=1875110&postcount=38

Teste avec le A-10C et dis nous.

PS : à tous, briefing mission de ce mercredi sera posté ce soir ou demain (j'espère...)

Partager ce message


Lien à poster
Partager sur d’autres sites

@Cepu : Avant de rouler sur ton baton de joie, essaye une "réparation" de DCS.

Va dans le menu programmes et cherche dans le dossier DCS, l'exe Repair.

Lance le (pas trop loin. Hein Jeeplo ?!) et ensuite teste à nouveau tes axes.

Dis nous tout.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonne nouvelle pour Maxander.

Le retour ( ;)) du Retour de Force dans le jeu.

Pour le patch 1.2.7.

Support for Microsoft Sidewinder Force Feedback 2 stick is now working again for all modules. Tuning is ongoing.

source.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour pas polluer les sujet généraliste je poste ici tous les (petits ou gros) tracas concernant le soft de ED.

Donc pour l'Ours, prend donc connaissance de ce sujet.

:wacko::(:rolleyes:

Correction du (fameux) trou de sécu du protocole SSL ? Du coup les AV et FW sont à la ramasse ?

Lis les dernières pages. Et prie.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×