Jump to content

Bienvenue sur le site du Clan des Officiers !

Guest Image

Si vous appréciez le contenu de notre site nous vous invitons à vous inscrire. Vous pourrez ainsi participer aux nombreuses discussions de notre forum. Pour échanger avec plus de 2000 passionnés de jeux sur thème de seconde guerre mondiale quelques secondes suffisent !

La page d'inscription est disponible ici.

Après votre inscription il est vivement recommandé de poster un message de présentation dans le forum des nouveaux arrivants. Cela nous permets de connaître le profil des personnes qui nous rejoignent. Une présentation de qualité, sur le fond comme sur la forme, est indispensable si vous souhaitez accéder à notre serveur audio, lieu de rencontre de nombreux joueurs francophones pour nos parties en réseau. Ce premier contact par écrit est aussi nécessaire si vous souhaitez rédiger d'autres messages.
 
Lors de votre inscription, le choix de votre pseudo et de votre image de profil (avatar) doivent être conformes à notre charte sous peine de suppression immédiate. Il est notamment interdit d'utiliser des pseudos ou des images de profil (avatars) de soldats d'un pays de l'Axe.
 
Ce message et les bannières publicitaires n'apparaissent plus pour les inscrits.


Sign in to follow this  
Atlantis

Petits ralentissements ou problèmes d’accessibilité possibles jusqu’au 1er mai 2016

Recommended Posts

Différentes opérations de maintenance techniques étant programmées, pendant les 8 prochains jours, des ralentissements d'affichage ou des problèmes d'accessibilité (le site semblant « hors ligne ») sont possibles.

Par exemple, au moment où j'écris ces lignes, nous basculons de PHP 5.4.27, qui arrive en fin de support, à PHP 5.5.30 qui nous offrira un socle solide pour le déploiement de la nouvelle version du forum qui attends dans les cartons depuis déjà longtemps. Aujourd’hui, samedi 23 avril, des ralentissements sont possibles du fait de cette mise à jour PHP.

Share this post


Link to post
Share on other sites

Gros plantage cet après midi suite à la migration de PHP v5.4 vers 5.5. Un module du forum, qui sert à crypter certaines informations, ne semble pas totalement compatible avec PHP au delà de la version 5.4.

Retour arrière, en version PHP 5.4, en cours.

J'investigue le problème. Nouvelle tentative de migration vers la 5.5 à prévoir dans les prochaines minutes, après modification des paramètres de configuration du module I.P.B fautif.

Share this post


Link to post
Share on other sites

Ca y est ! Nous sommes enfin en PHP 5.5.30 et le module Invision Power Board incriminé fonctionne à présent parfaitement.

Je précise que cette version est le minimum pour que vous puissiez bénéficier des évolutions fonctionnelles et des mises à jours de sécurité qui seront prochainement déployées sur le forum. Sans cette migration de PHP toute évolution du forum devenait impossible.

Désolé donc pour cette coupure, beaucoup plus longue que prévu et qui vous a privé du forum toute l'après-midi, mais la manipulation était vraiment indispensable.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...