Jump to content

Bienvenue sur le site du Clan des Officiers !

Guest Image

Si vous appréciez le contenu de notre site nous vous invitons à vous inscrire. Vous pourrez ainsi participer aux nombreuses discussions de notre forum. Pour échanger avec plus de 2000 passionnés de jeux sur thème de seconde guerre mondiale quelques secondes suffisent !

La page d'inscription est disponible ici.

Après votre inscription il est vivement recommandé de poster un message de présentation dans le forum des nouveaux arrivants. Cela nous permets de connaître le profil des personnes qui nous rejoignent. Une présentation de qualité, sur le fond comme sur la forme, est indispensable si vous souhaitez accéder à notre serveur audio, lieu de rencontre de nombreux joueurs francophones pour nos parties en réseau. Ce premier contact par écrit est aussi nécessaire si vous souhaitez rédiger d'autres messages.
 
Lors de votre inscription, le choix de votre pseudo et de votre image de profil (avatar) doivent être conformes à notre charte sous peine de suppression immédiate. Il est notamment interdit d'utiliser des pseudos ou des images de profil (avatars) de soldats d'un pays de l'Axe.
 
Ce message et les bannières publicitaires n'apparaissent plus pour les inscrits.


bigloute02

Visiteur enregistré
  • Content Count

    2
  • Joined

  • Last visited

About bigloute02

  • Rank
    2eme classe

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bonjour. J'ai Rising StormRed Orchestra 2 Multiplayer depuis longtemps, je n'ai jamais eu de souci avec le jeu et j'ai décidé de le relancer après pas mal de temp mais le problème c'est que quand je le lance je voie l'image avec les soldat dessus et dès que la page du jeu s'ouvre elle se referme immédiatement. De plus quand je suis dans gestionnaire des tache je voie que ROGame "ne répond pas". J'ai essayé de supprimer tous les fichier Ro2 de mon ordi puis le réinstaller mais toujours pas, j'ai essayé avec les compatibilités ou encore supprimer le dossier config comme on a dit sur des forum mais rien n'a fonctionné, même réinstallant "RO2Redist.exe", en allant dans : "Steam\SteamApps\common\Red Orchestra 2\Binaries\Windows" Mais rien ne fonctionne... Sachant que le raport de lancement indique ceci et il semble y avoir la source de problème à la fin mais je ne sais pas à quoi c'est du : Log: Log file open, 12/27/20 13:30:53 Init: Memory Profiling : Disabled Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467 Log: ... running in INSTALLED mode Init: Version: 7258 Init: Epic Internal: 0 Init: Compiled (32-bit): Oct 14 2015 15:31:40 Init: Changelist: 641002 Init: Command line: Init: Base directory: D:\jeux\steamapps\common\Red Orchestra 2\binaries\win32\ [0000.16] Init: Computer: LAPTOP-6HGV0UNL [0000.16] Init: User: schro [0000.16] Init: CPU Page size=4096, Processors=4 [0000.16] Init: High frequency timer resolution =10.000000 MHz [0000.16] Init: Memory total: Physical=15.9GB Pagefile=18.3GB Virtual=4.0GB [0000.34] Log: STEAMWORKS initialized 1 [0000.39] Init: WinSock: I am LAPTOP-6HGV0UNL (192.168.0.33:0) [0000.39] Init: Presizing for 0 objects not considered by GC, pre-allocating 0 bytes. [0000.39] Init: Object subsystem initialized [0000.42] DevDataBase: Connection to "Provider=sqloledb;Data Source=production-db;Initial Catalog=EngineTaskPerf;Trusted_Connection=Yes;Connection Timeout=2" or "10.1.20.20" failed [0025.74] Warning: Warning, Failed to load 'Texture2D EngineMaterials.RandomMirrorDisc': Failed to find object 'Texture2D EngineMaterials.RandomMirrorDisc' Quelqu'un aurait une idée ? Car j'adore ce jeu mais je ne parviens pas à y jouer...
×
×
  • Create New...