Jump to content

Bienvenue sur le site du Clan des Officiers !

Guest Image

Si vous appréciez le contenu de notre site nous vous invitons à vous inscrire. Vous pourrez ainsi participer aux nombreuses discussions de notre forum. Pour échanger avec plus de 2000 passionnés de jeux sur thème de seconde guerre mondiale quelques secondes suffisent !

La page d'inscription est disponible ici.

Après votre inscription il est vivement recommandé de poster un message de présentation dans le forum des nouveaux arrivants. Cela nous permets de connaître le profil des personnes qui nous rejoignent. Une présentation de qualité, sur le fond comme sur la forme, est indispensable si vous souhaitez accéder à notre serveur audio, lieu de rencontre de nombreux joueurs francophones pour nos parties en réseau. Ce premier contact par écrit est aussi nécessaire si vous souhaitez rédiger d'autres messages.
 
Lors de votre inscription, le choix de votre pseudo et de votre image de profil (avatar) doivent être conformes à notre charte sous peine de suppression immédiate. Il est notamment interdit d'utiliser des pseudos ou des images de profil (avatars) de soldats d'un pays de l'Axe.
 
Ce message et les bannières publicitaires n'apparaissent plus pour les inscrits.


Sign in to follow this  
Fricotin

Insérez le disque dans le lecteur...

Recommended Posts

Bonjour à tous,Dans le but de participer à du multi sur MK j'ai chargé le patch 1.5 mais voici qu'au démarrage le système me demande d'insérer le disque dans le lecteur....chose qu'il n'a jamais faite auparavent. L'ennui c'est que quand j'insère le disque (en fait j'ai essayé les 2 cd d'install- version gold 2004 patchée 1.2- et aussi le disque de l'add-on MK , histoire d'être sûr ) j'ai toujours la même demande :P ...J'imagine que les anciens du Forum ont déjà du voir ce cas. Ach, informatik ! Gross Mystère!

Share this post


Link to post
Share on other sites

Bienvenu sur ce forum Fricotin,Petite question préalable : as tu patché Mission Kursk en 1.4 avant de patcher en 1.5? :P

Share this post


Link to post
Share on other sites

Salut Fricotin et bienvenue parmi nous! :Pça fait plaisir de voir un joueur de Mk! :P Par contre, je n'ai aucune idée pour ton bug, je n'ai jamais rencontré un tel problème...

Share this post


Link to post
Share on other sites

Salut Dav et Sukhoi,Merci pour votre attention. Effectivement je n'ai pas patché en 1.4 préalablement :P .....Ce que je m'en vais faire de ce pas....

Salut Dav et Sukhoi,Merci pour votre attention. Effectivement je n'ai pas patché en 1.4 préalablement :P .....Ce que je m'en vais faire de ce pas....

Bon, patch 1.4 installé mais c'est toujours pareil... je désinstalle et je réinstalle le tout, on verra bien.

Share this post


Link to post
Share on other sites

je désinstalle et je réinstalle le tout, on verra bien.

ça reste la meilleure des solutions même si c'est pénible. :P

Share this post


Link to post
Share on other sites

Hello Fricotin et bienvenue parmis nous :P Donc si je résume ta situation, avant BK et MK marchait sans cd et depuis que tu as patché en 1.5 il te le demande, c'est ça ?Est-ce que tu avais patché en 1.2 BK avant l'installation de MK ?

Share this post


Link to post
Share on other sites

Hello Doomhammer,Oui j'avais patché en 1.2 mais je viens de réinstaller Blitzkrieg et je constate sur la page d'acceuil du jeu qu'il est notifié en ver 1.2 ...je précise que ma version du jeu est la version Gold de 2004, peut-être n'ai-je après tout pas besoin de patcher par-dessus ?

Share this post


Link to post
Share on other sites

Hello Doomhammer,Oui j'avais patché en 1.2 mais je viens de réinstaller Blitzkrieg et je constate sur la page d'acceuil du jeu qu'il est notifié en ver 1.2 ...je précise que ma version du jeu est la version Gold de 2004, peut-être n'ai-je après tout pas besoin de patcher par-dessus ?

Mmmh effectivement, si le jeu est déjà patché en le repatchant ça crée des conflits. :P

Share this post


Link to post
Share on other sites

Hello , Ca m'était arrivé la toute première fois que je voulais joué à BK :P . EN effet si lorsque que tu démarres il y a déjà marqué 1.2 c'est que c'est bon et tu peux alors passer à l'installation de MK. Le patch de BK est mal foutu , car il te laisse l'installer sans te dire que tu es déjà en 1.2 . Bref j'espère que cela va résoudre tes problèmes :P

Share this post


Link to post
Share on other sites

ok, merci les gars, je poursuis donc l'install de MK avec test de démarrage à chaque étape ( MK, patch 1.4, puis 1.5 multi...)

Share this post


Link to post
Share on other sites

Bon, jusqu'ici ( install patch MK 1.4 ) tout va bien :P , reste à installer le patch multi...

Bon, jusqu'ici ( install patch MK 1.4 ) tout va bien :P , reste à installer le patch multi...

C'est nickel tout fonctionne bien ! Il s'agissait donc bien de ce patch 1.2 qu'il ne me fallait pas installer.Ya plus qu'à rejoindre une partie en multi ( et me prendre une déculottée bien évidemment) :D

Share this post


Link to post
Share on other sites

Bonne nouvelle Fricotin.Tu sais il n'y a pas que des stars du multi ici. Pour ma part je suis assez quelconque dans Mk :P

Share this post


Link to post
Share on other sites

En tout cas merci à tous pour votre aide et à bientôt pour de saignants affrontements ! Demain soir s'il y a des amateurs je suis prêt à en découdre ! :P

Share this post


Link to post
Share on other sites

Bonjour Fricotin et bienvenue sur notre forum. :D

Demain soir s'il y a des amateurs je suis prêt à en découdre ! :P

D0omHammer ne saurait resister à une telle invitation à dévorer "de la chaire fraiche". :P

Share this post


Link to post
Share on other sites

Ah et bien content d'avoir pu t'aider :P Sinon comme l'a dit Atlantis, on est toujours pris à manger de la chair fraîche :P LoLOn verra si je suis par là demain soir.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...